Access Denied - wat

Hexui Undetected CSGO Cheats Sinkicheat PUBG Cheat

squeenie

Hacker
Meme Tier VIP
Dank Tier Donator
Mar 6, 2013
677
5,478
37
So I completed the C# aimbot tutorial and everything was fine and dandy for quite a while. Then suddenly out of no where whenever I click on the combobox I get a million message boxes saying Access denied. I thought maybe something got messed up when the cat walked on the keyboard but it's happening with Fleeps source a swell.

Any ideas? It's driving me nuts.

OH god the cat just farted it keeps getting worse!

EDIT: Seems to run OK when I run it as administrator, any ideas why though?
 
Last edited:

till0sch

Respected Hacker
Dank Tier VIP
Dank Tier Donator
Oct 14, 2012
1,104
12,593
51
Could you maybe post a screenshot of the error message?:)
 

till0sch

Respected Hacker
Dank Tier VIP
Dank Tier Donator
Oct 14, 2012
1,104
12,593
51
Somehow I can't view your attachment it says it would be invalid :(

EDIT: Pending Approval obviously, try to send it via PM to me(I hope I can help)
 
Last edited:

squeenie

Hacker
Meme Tier VIP
Dank Tier Donator
Mar 6, 2013
677
5,478
37
Somehow I can't view your attachment it says it would be invalid :(

EDIT: Pending Approval obviously
Its basically about ten message boxes all going "There was an error Access Denied"
 

till0sch

Respected Hacker
Dank Tier VIP
Dank Tier Donator
Oct 14, 2012
1,104
12,593
51
Its basically about ten message boxes all going "There was an error Access Denied"
LOL. Did these MessageBoxes come from the Aimbot or Visual Studio? When did they come? On the start of the program or when it already ran?

EDIT: Oh, re-read the description of your problem, sorry! Is the text of the MessageBoxes text containing "There was an error " ??
 
Last edited:

squeenie

Hacker
Meme Tier VIP
Dank Tier Donator
Mar 6, 2013
677
5,478
37
Yep, Really strange how it just started happening out of nowhere.
 

till0sch

Respected Hacker
Dank Tier VIP
Dank Tier Donator
Oct 14, 2012
1,104
12,593
51
Mh.. If you have a look at the source code, there is a "There was an error " + ex.Message i think. Try to comment this MessageBox out and look if you can select ac client process or the combobox is empty! If you can select and aimbot then everything should be okay. If the combobox is completely empty thats weird
 

squeenie

Hacker
Meme Tier VIP
Dank Tier Donator
Mar 6, 2013
677
5,478
37
Thanks, that worked. Though I'm still confused as to why it even happened in the first place.
 

till0sch

Respected Hacker
Dank Tier VIP
Dank Tier Donator
Oct 14, 2012
1,104
12,593
51
You're welcome!:)
I'm also confused, that was a bit weird. But now it obviously works ;)
 

Alavon

Jr.Coder
Nobleman
Mar 24, 2013
83
439
0
Anyways that is not the solution, try this once again:
Step 1: Decomment your error message code.
Step 2 : Debug it once, go to your project, get to the folder debug and right-click your .exe file and run as administrator.
Step 3: Have fun if it works for u!
*I did get the same error earlier*
:trollface:
 
Last edited:

till0sch

Respected Hacker
Dank Tier VIP
Dank Tier Donator
Oct 14, 2012
1,104
12,593
51
Anyways that is not the solution, try this once again:
Step 1: Decomment your error message code.
Step 2 : Debug it once, go to your project, get to the folder debug and right-click your .exe file and run as administrator.
Step 3: Have fun if it works for u!
*I did get the same error earlier*
:trollface:
A program like an aimbot should be able to run without Admin privileges. Just catch your errors with trycatch;) As you maybe noticed, the problem was already solved without "Running as Admin" ;) :)
 

Alavon

Jr.Coder
Nobleman
Mar 24, 2013
83
439
0
A program like an aimbot should be able to run without Admin privileges. Just catch your errors with trycatch;) As you maybe noticed, the problem was already solved without "Running as Admin" ;) :)
Well yes, but it's more the Process grab that doesn't give acces you to list the running processes!
But, it's fixed but not as good as it should be, because you miss an error message :0
 

till0sch

Respected Hacker
Dank Tier VIP
Dank Tier Donator
Oct 14, 2012
1,104
12,593
51
Well yes, but it's more the Process grab that doesn't give acces you to list the running processes!
But, it's fixed but not as good as it should be, because you miss an error message :0
As the program runs now WITHOUT Admin Privileges, it doesn't matter. There is obviously a process that can't be opened or sth. like that, which obviously CANNOT be fixed. (only with admin privilieges, but as I said an aimbot shouldn't need admin privileges).
 
Attention! Before you post:

Read the How to Ask Questions Guide
99% of questions are answered in the Beginner's Guide, do it before asking a question.

No Hack Requests. Post in the correct section.  Search the forum first. Read the rules.

How to make a good post:

  • Fill out the form correctly
  • Tell us the game name & coding language
  • Post everything we need to know to help you
  • Ask specific questions, be descriptive
  • Post errors, line numbers & screenshots
  • Post code snippets using code tags
  • If it's a large project, zip it up and attach it

If you do not comply, your post may be deleted.  We want to help, please make a good post and we will do our best to help you.

Community Mods